Page 1 of 2

update

Posted: Fri Jan 23, 2009 8:12 pm
by Jackson
I see my previous posts have been deleted and that is o.k.

Just wanted to bring my miditzer friends up to date on my progress.
I now have 2 fully operational manuals and working on getting the 3rd manual playing.

Just a few more sheckles and I'll be able to get the pedalboard.

The new forum looks great.

Jackson

Re: update

Posted: Fri Oct 15, 2010 4:28 pm
by Jackson
Greetings miditzer friends,
Well, after taking sometime off this project, I have approached it once again.
Everything is now FULLY operational. I have all 3 manuals working and sounding louder and boisterous than ever. 2 of the 3 manuals are inverted but that is o.k. I can deal with that.
Let sleeping dogs lie I guess. All I need now is the pedalboard and I am set.

Thanks for all your help in the past.

Terry

Re: update

Posted: Sat Oct 16, 2010 1:59 pm
by johnh
Jackson wrote: 2 of the 3 manuals are inverted but that is o.k. I can deal with that.
I'm not following you, what do you mean by manuals being inverted? To me that means that low 'c' is on the right end of the keyboard. I couldn't deal with *that*... :lol:

---john.

Re: update

Posted: Sat Oct 16, 2010 3:53 pm
by Jackson
Hi John,
What I mean is that the top manual plays as the middle manual and the middle manual plays as the top manual. As in a 3 manual pipe organ, the great is the swell and the swell is the great. :|

Terry

Re: update

Posted: Sat Oct 16, 2010 4:36 pm
by Jim Henry
Hi Terry,

You don't have to live with the keyboard inversion. Right click on the Yellow M in the upper left corner. Select "Miditzer Settings".

On the "Input" tab, note the third column labeled "Chan". This is the MIDI Channel for the various keyboards. Just exchange the values on the first row labeled "Great" and the fourth row labeled "Solo" by right clicking and selecting the appropriate values.

This assumes that both keyboards are on the same MIDI device. If not, exchange the MIDI devices in the second column.

Re: update

Posted: Sat Oct 16, 2010 5:42 pm
by Jackson
Hi Jim,
Thank you for the info.

Terry

Re: update

Posted: Sat Oct 16, 2010 7:53 pm
by Jackson
Hi Jim,
All the channels are set to 1 because that is the only channel they will play on.
The midi connections are as follows.
Great: Turtle Beach 1x1 into computer
Accomp: USB into computer
Solo: Turtle Beach(2) 1x1 into computer.
Pedals: none.

Terry

Re: update

Posted: Sun Oct 17, 2010 12:45 am
by Jim Henry
OK. Just exchange Turtle Beach 1x1 and Turtle Beach(2) 1x1 in the second column. Leave all the channels set at 1.

Re: update

Posted: Mon Oct 18, 2010 6:52 pm
by Jackson
Greetings once again Jim,
I followed your instructions to the letter and low and behold..................................
IT WORKS!!!!!!!!!!!!!!!!!!!!!!! :D :D :D :D :shock:
My miditzer is now FULLY operational. All manuals playing like they should.

Thanks again for all your help.

Terry

Re: update

Posted: Fri Oct 22, 2010 12:17 am
by reuel
Jackson wrote:Greetings once again Jim,
I followed your instructions to the letter and low and behold..................................
IT WORKS!!!!!!!!!!!!!!!!!!!!!!! :D :D :D :D :shock:
My miditzer is now FULLY operational. All manuals playing like they should.

Thanks again for all your help.

Terry
If you haven't installed a pedalboard yet - try this to see whether you like it.

Assign your accompaniment keyboard to to the pedal as well but tranpose it 1 (-12) or two octaves (-24) down.

Turn on some pedal stops so that when you play the accompaniment keyboard, you can also hear some pedal sound as well.
(Maybe 1/2 a loaf is better than none - until pedalboard is ready)

Reuel